WordPress Multisite Chief Editor plugin

This page is dedicated to the WordPress Plugin Chief Editor. You can download it on wordpress plugin site.

It allows the chief editor of a WordPress multisite platform to manage all drafts, pending and scheduled posts across the network.

As it uses standard post statuses, it is compatible directly without creating custom intermediate statuses for posts.

You can also manage all comments across the network from its interface, as well as complete authors statistics in order to easily compare their performances.

Any comments are welcome!

Reviews

WordPress.org Forums » All Topics

Replies: 0

DeeJay theme, but any standard theme seems to have same issues.
I wish to replace header image with new image of same dimensions. Tried as png and as jpg. First issue is that it shouldn’t need to crop- already correct dimensions.
I choose from media, select- and the only option is select and crop- even though it is the same dimension. The select and crop opens a large blank workspace area that states “crop image” requires mouse to select… Blue select and crop button clicks without any response. X’ing out is the only option.

Author: fixatune
Posted: September 24, 2017, 2:23 am

Replies: 0

Nice tools

Author: boukar10
Posted: September 24, 2017, 2:16 am

Replies: 0

although it has not happened before, now when I try to download a backup using the free version, I have started to get this error message below

“A PHP exception (Exception) has occurred: set_options() requires an instance ID, but was called without setting one (either directly or via set_instance_id())”

I have no idea what it means.

Author: man.o.man
Posted: September 24, 2017, 2:15 am

Replies: 0

nice

Author: GJudy
Posted: September 24, 2017, 2:11 am

Replies: 0

I am trying to change the colour of my social icons in the header but can’t find anywhere in my style.css file that controls the control. I have been over all the posts in this forum and con’t find anything that relates it all seems to be about plugins and widgets and the way my wordpress theme is set up this doesn’t apply. Can you please help?
Thanks

Author: rowm11
Posted: September 24, 2017, 2:09 am

Replies: 0

Heads up. The instructions listed on your page in the Developer Docs section: http://docs.presscustomizr.com/article/24-creating-a-child-theme-for-customizr needs to be updated. The instructions fail to describe the one step that is absolutely required for creating a child theme, which is to add code to functions.php enqueueing the parent theme’s style.css.

Worse yet, the instructions described as “recommended for beginners also fails. The plugin you link to “Childify Me”, does everything you describe. However it provides a functions.php file that is completely empty.

Compare to the instructions listed on the official WP Codex: https://codex.wordpress.org/Child_Themes and you will find the functions.php must include a function that directly enqueue’s the parent theme’s style.css.

When I followed your instructions, it completely took down my site. Only after reading the WP Codex was I able to apply the correction and get my site back up and running.

Author: Pete Hahn
Posted: September 24, 2017, 2:08 am

Replies: 0

Twentyシリーズのテーマのなかで、いちばん好みのデザインです。
コードの中身をみても、アクセシビリティのことなどまでしっかりと考えられてあって、勉強にもなります。
素敵なテーマを提供してくれて、ありがとう!

Author: Yochi
Posted: September 24, 2017, 2:07 am

Replies: 1

Hi, for some reason suddenly the Label Blocks are showing in my post previews. I didn’t change any settings or even go to the Ad Inserter plugin page, it just started suddenly.

I don’t see anywhere to turn it off. The instructions say to turn it off in the toolbar at the top of the post, but that toolbar is not there. Help!

https://imgur.com/h5EI7eD

Author: jamesbuck
Posted: September 24, 2017, 2:04 am

Replies: 0

シンプルで使いやすいので、いつも利用させていただいております。
Thank you!

Author: Yochi
Posted: September 24, 2017, 2:04 am

Replies: 0

Hi, I have “By [post_author_posts_link] [post_comments]” designated for the “above content” for my blog post page. This works fine. I designated ” [post_categories] [post_tags]” for the “below content”, but nothing comes up. What do I do?

Author: tiger383
Posted: September 24, 2017, 2:02 am

Replies: 0

SEOプラグインのなかで、いちばん使いやすくて便利です。
いつもありがとうございます。

Author: Yochi
Posted: September 24, 2017, 2:00 am

Replies: 0

I have a drop down category widget.

I created several posts using a custom post type

I then created a grid.

But when I select a category from the drop down on the front end, it shows all my posts, twice, rather than just showing posts matching the selected category.

When I’m creating the grid, what am I supposed to select in the Category list? All of my categories?

Author: James Welbes
Posted: September 24, 2017, 1:58 am

Replies: 0

.

Author: tkristis
Posted: September 24, 2017, 1:58 am

Replies: 0

Hi
I am trying to remove the grey line under my title and the white line above the footer.

I have tried entering all the suggestions i could find by adding into Custom CSS, however i can’t seem to get any to work for me.

Any assistance is appreciated!
Thanks

Author: ac77
Posted: September 24, 2017, 1:44 am

Replies: 0

Hi Sebastien,

Everything works beautifully except for when you hit the back and forward buttons. When you hit those buttons, the url doesn’t match what the page jumps to.

If I go to my latest post, and then scroll allllll the way down to my last post, and then hit the back button, it wont go to the top of the previous post. It just lands somewhere previously scrolled. Same thing goes if you’re hitting the forward button. Sometimes it goes somewhere, sometimes it doesn’t.

I thought it was just an issue with my theme, but when I go to your demo site, it does it there too.

Was wondering if you were aware of this and had a workaround?

Thanks,
Roselle

P.S. Here’s a link to the YouTube video I made of the issue https://youtu.be/SZpIjXqkv3o

Author: RoselleCelina
Posted: September 24, 2017, 1:42 am

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *